Anyone still use nPOPuk?
Moderators: C:Amie

Jump to page : First : Prev : 1 2 3 4 5 6 [7] Last
Now viewing page 7 [15 messages per page]

Forums · Technical Support · Handheld PC Professional

Jake
Posted 2017-11-02 6:42 PM
#
H/PC Elder

10005001001001002525


Posts:
1861
Member Nº:
19
Location:
Choking on the stench of ambition in Washington DC
Status:
Tested RC2. HPC2000--Jornada 720. I could not access gmail. Kept getting a "server disconnected" error.

Will check the Win32 release in just a bit.

Jake
 Top of the page
gjcoram
Posted 2017-11-02 11:26 PM
#
H/PC Philosopher

100100252525


Posts:
288
Member Nº:
2968
Location:
United States
Status:
That's the same thing that happened with rc1, right?
 Top of the page
gjcoram
Posted 2017-11-02 11:40 PM
#
H/PC Philosopher

100100252525


Posts:
288
Member Nº:
2968
Location:
United States
Status:
Can you tell what version of OpenSSL is in nPOPuk 3.whatever that still works with GMail? I think it's in help/about.
 Top of the page
Jake
Posted 2017-11-02 11:42 PM
#
H/PC Elder

10005001001001002525


Posts:
1861
Member Nº:
19
Location:
Choking on the stench of ambition in Washington DC
Status:
>> That's the same thing that happened with rc1, right? <<

Yes, same rc1 errors with and without "verify the server certificates" ticked.

Jake
 Top of the page
Jake
Posted 2017-11-03 1:12 AM
#
H/PC Elder

10005001001001002525


Posts:
1861
Member Nº:
19
Location:
Choking on the stench of ambition in Washington DC
Status:
I didn't find the open ssl info in About. The npopuk version is "3.04b1 (SSL)". Is there someplace I might look?

Jake
 Top of the page
gjcoram
Posted 2017-11-03 11:30 AM
#
H/PC Philosopher

100100252525


Posts:
288
Member Nº:
2968
Location:
United States
Status:
I meant for you to see which version of OpenSSL was in the nPOPuk 3.03 (was that the version?) that works for you. But from a quick perusal of the code, it looks like the WinCE versions don't provide a way to check that from within the program.

According to this page:
http://npopuk.org.uk/3.03/downloads.html

the WinCE and PocketPC versions are using OpenSSL 0.9.8x.
 Top of the page
Jake
Posted 2017-11-03 12:35 PM
#
H/PC Elder

10005001001001002525


Posts:
1861
Member Nº:
19
Location:
Choking on the stench of ambition in Washington DC
Status:
Yeah, I thought you wanted a little more than the app version .

Sorry. Let me know if there's anywhere else to look.

Jake
 Top of the page
gjcoram
Posted 2017-11-03 1:13 PM
#
H/PC Philosopher

100100252525


Posts:
288
Member Nº:
2968
Location:
United States
Status:
I have just compiled and uploaded the "official" versions of nPOPuk for WinCE 3.0, 2.11, and 2.0:
http://npopuk.org.uk/3.04/

I'm still reviewing the other web pages before we make an official announcement (and change the default version for the redirect from npopuk.org.uk).
 Top of the page
Jake
Posted 2017-11-03 7:58 PM
#
H/PC Elder

10005001001001002525


Posts:
1861
Member Nº:
19
Location:
Choking on the stench of ambition in Washington DC
Status:
Unfortunately, I am still getting the same gmail ssl errors that I got on r1-r2 on my J720.

Jake
 Top of the page
gjcoram
Posted 2017-11-04 1:39 AM
#
H/PC Philosopher

100100252525


Posts:
288
Member Nº:
2968
Location:
United States
Status:
I suppose I could compile the 0.9.8zh DLLs and you could try using them with 3.04.
 Top of the page
Jake
Posted 2017-11-04 1:42 AM
#
H/PC Elder

10005001001001002525


Posts:
1861
Member Nº:
19
Location:
Choking on the stench of ambition in Washington DC
Status:
Well, it's easy for me to test it and hard for you to compile it, so it's your call all the way

Jake
 Top of the page
hpc:factor« View previous thread · Handheld PC Professional · View next thread »

Jump to page : First : Prev : 1 2 3 4 5 6 [7] Last
Now viewing page 7 [15 messages per page]

Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread
Seconds to generate: 0.218 - Cached queries : 46 - Executed queries : 29
Server Time now is: Saturday, 25 November 2017 - 4:2