SSH client CE 3.0
Moderators: C:Amie

Jump to page : 1 2
Now viewing page 2 [15 messages per page]

Reply

Forums · H/PC Articles · News & Editorials

Dave Wurm
Posted 2017-04-23 3:56 AM
#
Factorite (Junior)

25


Posts:
26
Member Nº:
14548
Location:
United States
Status:
For me, PocketPutty seems to be very slow in transferring data from a server. With my WinXP machine, talking to the same server, the transfer is nearly instantaneous. But on the J-720, there is a delay of a minute or more. Perhaps there is a setting mismatch of some sort, but it isn't obvious to me.

Just for grins, I was going to try the newer version of RedGear (replacing the 1_0_0_300_arm.cab with the 1_0_2_300_arm.cab), in hopes of seeing improved PocketPutty performance. However, after uninstalling RedGear, the new cab file is flagged as "not a valid Windows CE program." (I get the same message when attempting to run the 1_0_0 cab... So, I'm wondering how the original installation was accomplished.) This message does not popup, if I start the new install with RedGear active. But part way through the install, I am informed that RedGear is inactive and the installation failed. The only way back to square one is via a hard reset and Restore Backup. (Lesson: Make sure you keep your Backup files current!)
I also tried running the cab file with WceLoadExt. But that apparently is dependent upon RedGear also. Because I can't get WceLoadExt to load without RedGear active, and once it is running (under RG) the same failure occurs part way through the install. I think I'll leave well enough alone and stick with the older version of RedGear.

What was your experience with installing RedGear? Did you need more than one .cab file?

Thanks,
Dave

Edited by Dave Wurm 2017-04-23 3:57 AM
 Top of the page
Quote Reply
netcat
Posted 2017-04-24 8:33 AM
#
H/PC Newbie




Posts:
15
Member Nº:
33434
Location:
United Kingdom
Status:
Only needed one file for install. I used the RedGear_1_0_2_300_ARM.cab and installation was fine. I installed RedGear to CF first and everything working but after I've read somewhere that there might be an performance improvement when installing to internal memory. So I uninstalled RedGear and installed again to internal memory again all working fine.

Strange enough PocketPutty doesn't need any additional aygshell.dll ...

Dennis
 Top of the page
Quote Reply
Dave Wurm
Posted 2017-04-25 4:29 AM
#
Factorite (Junior)

25


Posts:
26
Member Nº:
14548
Location:
United States
Status:
Dennis,
Thanks for sharing your findings!

Dave
 Top of the page
Quote Reply
C:Amie
Posted 2017-04-25 9:19 AM
#


Administrator
H/PC Oracle

1000020002000252525


Posts:
14084
Member Nº:
1
Location:
Fields End, UK
Status:
The source code for this can now be found in the SCL or via repository.hpcfactor.com.

If someone would like to recompile it as a native CE app and save everyone a headache here, please fire up Visual C++ and be a hero
 Top of the page
Quote Reply
hpc:factor« View previous thread · News & Editorials · View next thread »

Jump to page : 1 2
Now viewing page 2 [15 messages per page]

Reply
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread
Seconds to generate: 0.156 - Cached queries : 59 - Executed queries : 8
Server Time now is: Thursday, 25 May 2017 - 9:44