Error: ActiveSync 4.0 can only be installed on computers running Windows XP, Windows 2003 or Windows 2000

CESD-S-0087

Applies To:

  • ActiveSync 4.0

Overview:

When you attempt to install Microsoft ActiveSync 4.0 on your host computer you may receive the following message

ActiveSync 4.0 can only be installed on computers running Windows XP, Windows 2003, Windows 2000, with the latest Service Packs installed. If your computer is running an earlier version of the operating system, you must upgrade before installing ActiveSync 4.0.

Please go to Windows Update to download the latest Windows Service Packs.

The ActiveSync installer will then exit.


More Info:

With the release of ActiveSync 4.0, support for Windows 95, 98, 98SE, Millennium Edition and NT 4.0 have been dropped from the release. You will be unable to install ActiveSync 4.0 on any of these Windows platforms.

If you are already running Windows 2000, XP (Any Edition) or Windows Server 2003 then you will be required to update to the latest Windows Service Pack (SP) for your operating system.
The latest Service Pack upgrades your system to a base security level, and may provide additional features and enhancements, as well a performance improvements to your PC and should be installed at your earliest convenience.

Service Packs can be automatically installed off of Microsoft Windows Update or Microsoft Update or from the links provided below.

Windows NT5 Service Packs

Windows 2000 SP4

Express | Admin

132 MB

Windows XP SP1a (32-bit)

Express | Admin

128 MB

Windows XP SP2 (Recommended)

Admin

272 MB

Windows Server 2003 SP1

Admin

337 MB

Windows Server 2003 SP2

Admin

372 MB

Additionally users are advised to ensure that they have installed the latest version of Windows Installer onto their system to avoid any complications which could be encountered while attempting to begin the installation of ActiveSync 4.0.

The Current release of Windows Installer is 3.1. For more details see the Microsoft Download Centre.