x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

The "Forum ideas / Bugs / Request" thread

[Frozen]
« Prev ... 12 13 14 15 16 17 18 19 20 21 22 23 ... Next »
Frozen
C:Amie Page Icon Posted 2006-03-24 7:04 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,567
Location:
United Kingdom
Status:
Kenny, thank-you. I likewise don't mean to sound like I'm jumping down people throats on it, sometime I do I guess, that however is no and never is intended.

iraqigeek, that is a problem, one that needs to be resolved. It certainly is not the intention or aim of the people behind this site for you to be receiving email that you have specifically asked not to receive. I shall look into it.

EDIT: Iraqigeek, I have had a look in your profile and you had a system subscription in there. In the "Your Settings" area there is an option "Unsubscribe from threads". The subscription was listed in there. In the future that is the place where you should head to check such things. In the mean time I have taken the liberty of clearing it for you.
 Top of the page
Quote Reply
C:Amie Page Icon Posted 2006-03-24 7:44 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,567
Location:
United Kingdom
Status:
BUG FIX:

Note to all forum users that I have fixed the character encoding issue. You can now post £ € ¥ À Ë Û à ë © § and so on.
The entire site is now running in UTF-8 as well, which I hope isn't going to cause users any problems.

Additionally please try the emoticon and parenthesis issue as you go about posting, I've changed part of the processor for that.
 Top of the page
Quote Reply
cmonex Page Icon Posted 2006-03-24 7:59 PM
#
Avatar image of cmonex
H/PC Oracle

Posts:
16,175
Location:
Budapest, Hungary
Status:
ééééééééááááááááá wooo hooo

( )

()



too bad really...

but thanks for fixing the character issues

Edited by cmonex 2006-03-24 8:01 PM
 Top of the page
Quote Reply
C:Amie Page Icon Posted 2006-03-24 8:08 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,567
Location:
United Kingdom
Status:
Oh well, I never managed to pinpoint it under V1. It'll continue to elude me until I sit down and read back down the source code from line 1.
 Top of the page
Quote Reply
C:Amie Page Icon Posted 2006-03-26 6:59 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,567
Location:
United Kingdom
Status:
The log-on redirect system (as V1ers were familiar with) is now Working on V2.

Feedback and issues in here please.
 Top of the page
Quote Reply
CE Geek Page Icon Posted 2006-03-27 1:04 AM
#
Avatar image of CE Geek
Global Moderator
H/PC Oracle

Posts:
12,248
Location:
Southern California
Status:
Another random idea: a little blurb somewhere on the home page whenever one or more new additions are made to the Themes section. That way, users won't have to keep checking that page to see if anything new has been added, thus freeing them to devote more time to current developments on the site.

Oh, and I hate to nag, but I'm still noticing that the names of online users on the "Forums Home" page is not in synch with the number given as online right before the list. Eg, if it says, "There are 25 other users online (10 registered, 15 guests)," then one would expect to find eleven names listed right below that. Instead, it seems to be anywhere from eight to 12.
 Top of the page
Quote Reply
C:Amie Page Icon Posted 2006-03-27 9:43 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,567
Location:
United Kingdom
Status:
CE Geek,

Doing the former with the themes section would just spam the news section. We don't add much to the themes section, and when we do it's usually only small numbers. The 30 seconds it takes to check all the sections isn't really worth it IMO. All new entries are entered at the top of the list, so it isn't a case of them getting jumbled up.

On the second issue, all users have the option in their user settings to disable their display on the active users section. This wont affect the active log-in sessions count. There is also a caching lag of a few minutes between database script cycles for performance.
 Top of the page
Quote Reply
CE Geek Page Icon Posted 2006-03-28 4:36 AM
#
Avatar image of CE Geek
Global Moderator
H/PC Oracle

Posts:
12,248
Location:
Southern California
Status:
Well, that last sentence explains a lot. That possibility never occurred to me. Thanx for shedding light on the issue.

As for the first issue - well, what can I say, I'm basically lazy. I guess I thought a little tiny note (in little tiny letters) could be attached to the themes link, saying something simple like "New images!" Just tossing around an idea. No harm, no foul.
 Top of the page
Quote Reply
C:Amie Page Icon Posted 2006-03-28 6:44 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,567
Location:
United Kingdom
Status:
It's possible I guess.
The only difficulty is that the themes randomiser is generated by the site's kernel, so in order to add or remove such a tag, I would have to reupload the most pivital part of the site. During the upload process every single request made to our servers will fail, which doesn't made for good karma.

I'll give it some thought though.
 Top of the page
Quote Reply
KBoyKool Page Icon Posted 2006-03-28 10:12 PM
#
Avatar image of KBoyKool
H/PC Philosopher

Posts:
406
Location:
Indiana, USA
Status:
I just went to edit a post and the "edit" button wasn't available. Since I was logged in, I logged out and logged back in, but that didn't help. Any ideas? (I hope this is the right place to post this.)
 Top of the page
Quote Reply
C:Amie Page Icon Posted 2006-03-29 6:14 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,567
Location:
United Kingdom
Status:
Kenny,

Which forum were you in, can you point me to the thread and I shall investigate.
 Top of the page
Quote Reply
KBoyKool Page Icon Posted 2006-03-30 12:24 AM
#
Avatar image of KBoyKool
H/PC Philosopher

Posts:
406
Location:
Indiana, USA
Status:
Doesn't matter. I'm not seeing an edit for any of my posts, at the moment. This one is as good an example as any.

EDIT: At this moment, THIS post has an edit button, but none of the rest do.

Edited by KBoyKool 2006-03-30 12:25 AM
 Top of the page
Quote Reply
CE Geek Page Icon Posted 2006-03-30 12:29 AM
#
Avatar image of CE Geek
Global Moderator
H/PC Oracle

Posts:
12,248
Location:
Southern California
Status:
Just wondering - has it been more than an hour since the original post in the cases when the Edit button is missing?
 Top of the page
Quote Reply
KBoyKool Page Icon Posted 2006-03-30 10:15 PM
#
Avatar image of KBoyKool
H/PC Philosopher

Posts:
406
Location:
Indiana, USA
Status:
Yes, but I recall editing posts more than an hour old in the past. Perhaps I am wrong in my recollection--it wouldn't be the first time. ;+)
 Top of the page
Quote Reply
KBoyKool Page Icon Posted 2006-03-30 10:17 PM
#
Avatar image of KBoyKool
H/PC Philosopher

Posts:
406
Location:
Indiana, USA
Status:
Aye!! Sorry for the double-post. I accidentally went to another page and didn't think this went through. C:Amie, need some help here! LOL Fix my screw up, please?
 Top of the page
Quote Reply
hpc:factor« View previous thread · HPC:Factor Related Discussion · View next thread »
« Prev ... 12 13 14 15 16 17 18 19 20 21 22 23 ... Next »
Frozen
Jump to forum:
Seconds to generate: 0.171 - Cached queries : 54 - Executed queries : 26
Server Time now is: Wednesday, 24 February 2021 - 18:5