x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

Forum Ideas, Bugs and Requests

Moderators: C:Amie

Jump to page : First : Prev : ... 3 4 5 6 7 8 [9] 10 11 : Next : Last
Now viewing page 9 [15 messages per page]

stingraze Page Icon Posted 2014-07-09 3:11 PM
#
Avatar image of stingraze
Writing Team
H/PC Elder

Posts:
2,465
Location:
Japan
Status:
Quote
Alt Bass - 2014-06-15 8:42 PM

Quote
stingraze - 2014-06-15 2:09 AM

It connects to wikipedia, Google+ and my 4,000,000 + sites plus growing logs so... yeah a lot... connecting to wolfram alpha too soon and Watson.


Neato!

I have noticed recently that I want Google to be damned for substituting my keywords with so called synonyms - it is suggesting "better suiting" words which I do not mean. Does your engine solve this problem?



Quote
C:Amie - 2014-06-15 1:40 PM

A question to throw at PD9 Software who wrote it.

I can mod it, but it isn't the most friendly API to work with and because of that and lack of time I'll have to be honest and say it's not likely to happen.

PD9 always promised refinements to the board... nothing ever materialised. Over the last 10 years I've hacked at parts of it to add and change things (and fix bugs). Consequently the core is so far removed from the original PD9 release that it would never be upgradable.



Ok then.


Sorry for late reply. The server was under serious cyber attack, so probably I'll move it to the cloud soon. Until then, it will be offline. Btw, did you guys watch Transcendence the movie?

Edited by stingraze 2014-07-09 3:11 PM
 Top of the page
Quote Reply
C:Amie Page Icon Posted 2014-07-09 5:50 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,381
Location:
United Kingdom
Status:
The topic of this forum is: Forum Ideas, Bugs and Requests
Please keep it that way.
 Top of the page
Quote Reply
stingraze Page Icon Posted 2014-07-09 7:37 PM
#
Avatar image of stingraze
Writing Team
H/PC Elder

Posts:
2,465
Location:
Japan
Status:
Quote
C:Amie - 2014-07-10 2:50 AM

The topic of this forum is: Forum Ideas, Bugs and Requests
Please keep it that way.

Sorry C:Amie
 Top of the page
Quote Reply
Alt Bass Page Icon Posted 2015-09-15 7:57 PM
#
Avatar image of Alt Bass
H/PC Sensei

Posts:
1,120
Location:
Russia
Status:
http://www.hpcfactor.com/community/directory/

"Ublox" is broken in a way.

Quote
http://https//www.u-blox.com/en/drivers-a-middleware/usb-drivers/windows-ce-driver.html
 Top of the page
Quote Reply
C:Amie Page Icon Posted 2015-09-16 8:28 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,381
Location:
United Kingdom
Status:
Fixed, thank-you
 Top of the page
Quote Reply
Alt Bass Page Icon Posted 2015-09-25 6:30 PM
#
Avatar image of Alt Bass
H/PC Sensei

Posts:
1,120
Location:
Russia
Status:
http://www.hpcfactor.com/forums/forums/thread-view.asp?tid=17721&po...

All those attached files will be saved as "512", "1", "2" by default upon downloading. Are those six files from that post downloading with the shortened names for others too?

I'd prefer the full filename instead.

FF44.0a1


P.S. I would also like to have a hype?link against each post pointing to that post. I was forced to inspect the page source to find out the correct URI for CE:Geeks' post.

Edited by Alt Bass 2015-09-25 6:33 PM
 Top of the page
Quote Reply
CE Geek Page Icon Posted 2015-09-25 6:52 PM
#
Avatar image of CE Geek
Global Moderator
H/PC Oracle

Posts:
12,196
Location:
Southern California
Status:
It did give the full filename the first time I did a test download shortly after making that post, but now it's doing what Alt Bass describes. I've had a similar problem with other people's uploads here. Is it because there's a space between words in the filename?
 Top of the page
Quote Reply
Alt Bass Page Icon Posted 2015-11-05 5:09 PM
#
Avatar image of Alt Bass
H/PC Sensei

Posts:
1,120
Location:
Russia
Status:
I made two posts to "TabBackup" thread recently from two different computers (and this post too). Forum engine took almost a minute to reply after I hit "Submit" button, but if I refresh the page before that the post was already there. Before I hit "refresh" I cannot open other pages from HPCFactor.

Edited by Alt Bass 2015-11-05 5:11 PM
 Top of the page
Quote Reply
C:Amie Page Icon Posted 2015-11-06 7:27 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,381
Location:
United Kingdom
Status:
I noticed yesterday morning that there was a post delay. Something in the upstream mail server I think.

I'll *try* and explore it tomorrow
 Top of the page
Quote Reply
C:Amie Page Icon Posted 2015-11-06 7:27 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,381
Location:
United Kingdom
Status:
I noticed yesterday morning that there was a post delay. Something in the upstream mail server I think.

I'll *try* and explore it tomorrow
 Top of the page
Quote Reply
CE Geek Page Icon Posted 2015-11-07 9:16 AM
#
Avatar image of CE Geek
Global Moderator
H/PC Oracle

Posts:
12,196
Location:
Southern California
Status:
LOL
 Top of the page
Quote Reply
C:Amie Page Icon Posted 2015-11-11 8:36 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,381
Location:
United Kingdom
Status:
SO the problem is that there isn't anything wrong our end. It's getting caught connecting to the up stream relay for some reason. Nothing has changed here in years, so I'm currently not understanding 'why', but I don't think that any email is actually being sent outwards.
 Top of the page
Quote Reply
Alt Bass Page Icon Posted 2016-03-19 11:08 AM
#
Avatar image of Alt Bass
H/PC Sensei

Posts:
1,120
Location:
Russia
Status:
 Top of the page
Quote Reply
C:Amie Page Icon Posted 2016-03-19 12:48 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,381
Location:
United Kingdom
Status:
Hmm, yes, the code in there is mysteriously no longer there.

There seems little sense in re-writing it, so I've routed it to the new post editor in the news forum.
 Top of the page
Quote Reply
Alt Bass Page Icon Posted 2016-11-13 8:46 AM
#
Avatar image of Alt Bass
H/PC Sensei

Posts:
1,120
Location:
Russia
Status:
My page layout is waaaaaaaaay off for a few days already and the buttons of the posting windows do not work at all. (except the submit button obviously).

http://storage1.static.itmages.ru/i/16/1113/h_1479026844_5553087_2b...

Edited by Alt Bass 2016-11-13 8:48 AM
 Top of the page
Quote Reply
hpc:factor« View previous thread · HPC:Factor Related Discussion · View next thread »

Jump to page : First : Prev : ... 3 4 5 6 7 8 [9] 10 11 : Next : Last
Now viewing page 9 [15 messages per page]

Reply
Jump to forum:
Seconds to generate: 0.062 - Cached queries : 71 - Executed queries : 8
Server Time now is: Thursday, 29 October 2020 - 16:37