x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

WHAT IS WRONG? Connection with server cannot be established, hpc 2000

John Sweden
John Sweden Page Icon Posted 2005-05-25 2:35 PM
#
Status:
I have established modem internet connection but when trying to load a web site like www.msn.com or www.hpcfactor.com, not a chance, the answer is "connection with server cannot be established". IE is ver 4.01. I tried with proxy and without proxy. WHAT IS WRONG? I hope it is not so simple as my previous question. Is IE wron in some way. Would other web browser solve the problem? Any ideas.
 Top of the page
C:Amie Page Icon Posted 2005-05-25 3:41 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
17,640
Location:
United Kingdom
Status:
Assuming that your device is ARM based - and you didn't say what it was try installing the ppp update fromhere.
 Top of the page
jupps Page Icon Posted 2005-05-25 4:01 PM
#
Avatar image of jupps
Factor Fanatic

Posts:
68
Location:
It's 5 o' clock here, have a beer on me.
Status:
Hey C:Amie,

What is ppp_conn_fix.cab and is there a MIPS version?

No, I'm not the original poster, just have a similar situation with a NEC MP790 with a Microsoft MN-520 wireless PC Card using generic Intersil Prism drivers.

I can ping everyone in the LAN and the internet, but I can't open the router's admin page, can't open any web page in PIE, can't RDP even after opening port 3389.

The router is a Netgear WGT624, if that helps.

I've tried most patches and fixes found in the forums, but no luck yet.

I'm thinking maybe i can try ppp_con_fix.cab if there's a MIPS version?
 Top of the page
C:Amie Page Icon Posted 2005-05-25 4:29 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
17,640
Location:
United Kingdom
Status:
As I said, Arm device.
No MIPS version, it's designed for the hp 700 series. It replaces the handshake authenticator in the tcp stack.
 Top of the page
John Sweden
John Sweden Page Icon Posted 2005-05-25 5:00 PM
#
Status:
It is Intermec
 Top of the page
jupps Page Icon Posted 2005-05-25 6:22 PM
#
Avatar image of jupps
Factor Fanatic

Posts:
68
Location:
It's 5 o' clock here, have a beer on me.
Status:
Oh, i'm sorry for asking.
 Top of the page
alfabob
alfabob Page Icon Posted 2005-05-26 8:27 AM
#
Status:
Hi,

Don't know whether it would work for you, but my J728 has the same problem too at times. I just do a soft reset.
 Top of the page
John Sweden
John Sweden Page Icon Posted 2005-05-26 3:45 PM
#
Status:
Hi,

Well, I did hard rest, it didn't help.

Any more ideas? HELP!
 Top of the page
Jump to forum:
Seconds to generate: 0.156 - Cached queries : 61 - Executed queries : 9