x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

hpc media player 1.07, videos upside down ?

hackerman1 Page Icon Posted 2010-03-18 7:45 PM
#
Avatar image of hackerman1
Factorite (Junior)

Posts:
46
Location:
Sweden
Status:
hi !

hpc media player 1.07 on J720, videos are played upside down ?!

i´ve tried changing view-settings, but it makes no difference.

any ideas on how to fix it ?
 Top of the page
Alt Bass Page Icon Posted 2010-03-18 9:26 PM
#
Avatar image of Alt Bass
H/PC Sensei

Posts:
1,169
Location:
Russia
Status:
Just turn your device upside-down.

Oh, just kidding. Go to View menu > Orientation.
 Top of the page
hackerman1 Page Icon Posted 2010-03-18 9:51 PM
#
Avatar image of hackerman1
Factorite (Junior)

Posts:
46
Location:
Sweden
Status:
hi !

"Go to View menu > Orientation."

already tried that, no change.
 Top of the page
stingraze Page Icon Posted 2010-03-21 9:45 PM
#
Avatar image of stingraze
Subscribers
H/PC Vanguard

Posts:
3,697
Location:
Japan
Status:
Try TCPMP. It might be able to play the videos correctly. Plus, it eats less resource.
TCPMP Download page on HPC Factor
 Top of the page
hackerman1 Page Icon Posted 2010-03-22 9:58 AM
#
Avatar image of hackerman1
Factorite (Junior)

Posts:
46
Location:
Sweden
Status:
hi !

thanks.

i can try it, but hpc-player is based on TCPMP, so i suspect it´s the same problem...

Edited by hackerman1 2010-03-22 10:05 AM
 Top of the page
hackerman1 Page Icon Posted 2010-03-22 1:51 PM
#
Avatar image of hackerman1
Factorite (Junior)

Posts:
46
Location:
Sweden
Status:
hi !

i have tried TCPMP now....

and as i suspected, same problem...

but, when i tried to play some other (new) files that i copied from my PC yesterday, then everything works !

the files i tried ealier were some movietrailers download from a website, and for some strange reason
they are upside-down / inverted.

so i have uninstalled TCPMP & reinstalled HPC-player 1.07, and my "new" files are played correctly.

too bad i didn´t try playing some other files a bit sooner, it would have saved a lot of unnessecary work,
installing & uninstalling different version of HPC-player, as i tried 1.05 too...
 Top of the page
CE Geek Page Icon Posted 2010-03-22 7:09 PM
#
Avatar image of CE Geek
Global Moderator
H/PC Oracle

Posts:
12,676
Location:
Southern California
Status:
Sounds like a quirk with the video files themselves.
 Top of the page
hackerman1 Page Icon Posted 2010-03-22 7:38 PM
#
Avatar image of hackerman1
Factorite (Junior)

Posts:
46
Location:
Sweden
Status:
yes.

i´m going to copy a lot of videofiles from my PC tonight, and then tomorrow i will test several fileformats to see if everything "really" works.
but as i posted above, those "new" files from yesterday was played correctly.
 Top of the page
Hal Page Icon Posted 2010-03-23 4:13 PM
#
Avatar image of Hal
H/PC Elite

Posts:
550
Location:
California, USA
Status:
If there are movies you can't do without, maybe Catalyst could right the errant ones(??)
 Top of the page
hackerman1 Page Icon Posted 2010-03-23 6:34 PM
#
Avatar image of hackerman1
Factorite (Junior)

Posts:
46
Location:
Sweden
Status:
no, see above: "the files i tried earlier were some movietrailers downloaded from a website".

they were only for testing....

thanks anyway.
 Top of the page
stingraze Page Icon Posted 2010-03-24 12:25 AM
#
Avatar image of stingraze
Subscribers
H/PC Vanguard

Posts:
3,697
Location:
Japan
Status:
Glad everything worked out for you.
 Top of the page
Jump to forum:
Seconds to generate: 0.171 - Cached queries : 68 - Executed queries : 9