x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

NetBSD, Intermec 6651?

« Prev 1 2 3 4 5 6 7 Next »
ArchiMark Page Icon Posted 2023-03-03 8:08 PM
#
Avatar image of ArchiMark
Subscribers
H/PC Sensei

Posts:
1,196
Location:
Silicon Valley
Status:
Ok, will do, thanks!
 Top of the page
ArchiMark Page Icon Posted 2023-03-03 10:54 PM
#
Avatar image of ArchiMark
Subscribers
H/PC Sensei

Posts:
1,196
Location:
Silicon Valley
Status:
Unfortunately, for some unknown reason, Disk Utility app on my MBP is not letting me partition the 1GB Transcend CF card. So, I erased and re-formatted card, then copied all the files over to the card and retried.

Same problem as before......

I will try again to partition card again later.....

If this doesn't work, then on Monday I can try another CF card when I'm back in the office again.....(working from home today....).

Thanks!
 Top of the page
ArchiMark Page Icon Posted 2023-03-06 6:01 PM
#
Avatar image of ArchiMark
Subscribers
H/PC Sensei

Posts:
1,196
Location:
Silicon Valley
Status:
UPDATE

Sorry, just noticed I didn't post the most important pic....added it now as last pic......



The Eagle has (finally....partially) landed!!!


Decided to try the 128MB Sandisk CF card I used in the 790......and voila!

However, bad news is that it didn't get very far......

Need to find version of HPCBoot that had my model listed and try it, unless you guys have any other suggestion to get netbsd installer booting all the way up?

Thank you, tz and torch!


See pics below......















Edited by ArchiMark 2023-03-06 10:55 PM
 Top of the page
ArchiMark Page Icon Posted 2023-03-06 10:57 PM
#
Avatar image of ArchiMark
Subscribers
H/PC Sensei

Posts:
1,196
Location:
Silicon Valley
Status:
Edited prior post to include pic of NetBSD installer starting to load.....

Meanwhile, just tried with PocketBSD and no go.....6651 locked up.....even though it had option to pick the Sharp model that is similar to the 6651.....

 Top of the page
thenzero Page Icon Posted 2023-03-06 11:27 PM
#
Avatar image of thenzero
Subscribers
H/PC Elite

Posts:
746
Location:
United States
Status:
Well we've seen now that the hc-aj1 selection in hpcboot is supposed to work (in that video stingraze kindly posted), so I recommend sticking with that.

That said, which hard drive option did you pick for this boot? Did it hang there at the place where you've shown? If you have another pcmcia or cf slot you might consider trying that as well.
 Top of the page
ArchiMark Page Icon Posted 2023-03-07 1:32 AM
#
Avatar image of ArchiMark
Subscribers
H/PC Sensei

Posts:
1,196
Location:
Silicon Valley
Status:
thenzero - 2023-03-06 3:27 PM


Well we've seen now that the hc-aj1 selection in hpcboot is supposed to work (in that video stingraze kindly posted), so I recommend sticking with that.



Thanks for your input....

What we've seen in that video is the hc-aj1 selection in hpcboot worked on what I think is a hc-aj1.....not the hc-vj1C that is similar my 6651....

Perhaps is why my attempt hung very quickly?



Quote

That said, which hard drive option did you pick for this boot? Did it hang there at the place where you've shown? If you have another pcmcia or cf slot you might consider trying that as well.


I used 'wd'.....it hung where it's shown in last pic, that shows NetBSD installer (black & white image on display) trying to boot up.

I have the 128MB CF card in a pc card adapter in the pcmcia card slot.

The 3GB CF card is in the CF slot.

Maybe I should try reversing the slots the CF cards are in ?


 Top of the page
thenzero Page Icon Posted 2023-03-07 3:36 AM
#
Avatar image of thenzero
Subscribers
H/PC Elite

Posts:
746
Location:
United States
Status:
ArchiMark - 2023-03-07 8:32 PM

Thanks for your input....

What we've seen in that video is the hc-aj1 selection in hpcboot worked on what I think is a hc-aj1.....not the hc-vj1C that is similar my 6651....

Perhaps is why my attempt hung very quickly?


Ah yeah, I keep mixing them up...point is stick with the one that is working lol


Quote

I used 'wd'.....it hung where it's shown in last pic, that shows NetBSD installer (black & white image on display) trying to boot up.

I have the 128MB CF card in a pc card adapter in the pcmcia card slot.

The 3GB CF card is in the CF slot.

Maybe I should try reversing the slots the CF cards are in ?


Couldn't hurt. It certainly seems that the hangs are somehow related to the disk access.
 Top of the page
ArchiMark Page Icon Posted 2023-03-07 6:59 PM
#
Avatar image of ArchiMark
Subscribers
H/PC Sensei

Posts:
1,196
Location:
Silicon Valley
Status:
That's OK.....although think you mean to stick with the one that is not working.....the installer boot pdid not get very far as you can see in the last pic.....




Just tried swapping cards in the slots.....

For some unknown reason, it did not work.....got the awful noise again....

?????

Thanks!



 Top of the page
thenzero Page Icon Posted 2023-03-08 2:37 AM
#
Avatar image of thenzero
Subscribers
H/PC Elite

Posts:
746
Location:
United States
Status:
ArchiMark - 2023-03-08 1:59 PM


That's OK.....although think you mean to stick with the one that is not working.....the installer boot pdid not get very far as you can see in the last pic.....




The boot loader/settings that is working. The installer not working is a different issue.

Quote

Just tried swapping cards in the slots.....

For some unknown reason, it did not work.....got the awful noise again....

?????



I'm afraid you've got me stumped with that one. I'd try swapping back and see if it still boots the way that was working.
 Top of the page
ArchiMark Page Icon Posted 2023-03-08 2:47 AM
#
Avatar image of ArchiMark
Subscribers
H/PC Sensei

Posts:
1,196
Location:
Silicon Valley
Status:
Got it, coach.....

OK, will try swapping back again and see what happens.....

Thanks!

 Top of the page
ArchiMark Page Icon Posted 2023-03-08 2:53 PM
#
Avatar image of ArchiMark
Subscribers
H/PC Sensei

Posts:
1,196
Location:
Silicon Valley
Status:
Put the 128MB card back in the pc card adapter and in the pc card slot. This is the same card that worked to install on my 790.

Instead of the 32GB CF card I put a 1GB CF card in the CF slot.

First tried booting with HPCBoot on 'wd' but got the awful noise.

Looked at my install notes from 790 install and I had selected 'sd'....so, tried that.....didn't get the awful noise and progress bar went all the way, but then 6651 froze.....

Question, the 1GB and 32GB cards are formatted as FAT.....is this OK or do they need to be a different type?

Thanks!
 Top of the page
thenzero Page Icon Posted 2023-03-09 1:05 AM
#
Avatar image of thenzero
Subscribers
H/PC Elite

Posts:
746
Location:
United States
Status:
Try a hard reset and repeat the experiment. It really should be doing the same behavior every time. If you put it back to the same configuration it should boot again, not screech at you. I'm starting to worry you might have an underlying issue that's causing these behaviors.
 Top of the page
ArchiMark Page Icon Posted 2023-03-09 2:24 AM
#
Avatar image of ArchiMark
Subscribers
H/PC Sensei

Posts:
1,196
Location:
Silicon Valley
Status:
Hard reset.......ah, I've been doing soft resets.....



OK, will do.....thanks!
 Top of the page
ArchiMark Page Icon Posted 2023-03-09 6:32 PM
#
Avatar image of ArchiMark
Subscribers
H/PC Sensei

Posts:
1,196
Location:
Silicon Valley
Status:
Tried hard resets after attempting to boot a few more times....no difference....

'wd' get noise and hangs....

'sd' no noise, but hangs.....

Seems very odd that I can't get a successful launch of installer again.....

Does it matter what format the card to install on is? It's FAT.....

Thanks.
 Top of the page
thenzero Page Icon Posted 2023-03-09 10:48 PM
#
Avatar image of thenzero
Subscribers
H/PC Elite

Posts:
746
Location:
United States
Status:
No the format of the target card would not matter to the install boot.
 Top of the page
« Prev 1 2 3 4 5 6 7 Next »
Jump to forum:
Seconds to generate: 0.187 - Cached queries : 73 - Executed queries : 8