x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

Upgraded Library Issues [Fix]

Moderators: insurgent

Jump to page : 1
Now viewing page 1 [15 messages per page]

PVSpa Page Icon Posted 2018-03-26 5:06 AM
#
Avatar image of PVSpa
H/PC Newbie

Posts:
9
Location:
United States
Status:
I've noticed a problem on Jlime Vargtass where multiple programs (stunnel, tor, links2 browser,, wget) require libssl 0.9.7, while the repository for Vargtass contains only libssl 0.9.8, which is compatible, but programs that require 0.9.7 cannot run with it. I just wanted to share my fix for anybody who needed it:

I went into /usr/lib/ and copied libssl.so.0.9.8 to a file named libssl.so.0.9.7. To my great surprise, this worked. This will fix the issue. Libssl 0.9.8 is backwards compatible with 0.9.7 for the most part.
 Top of the page
hpc:factor« View previous thread · H/PC Linux / Unix · View next thread »

Jump to page : 1
Now viewing page 1 [15 messages per page]

Jump to forum:
Seconds to generate: 0.046 - Cached queries : 57 - Executed queries : 8
Server Time now is: Tuesday, 20 August 2019 - 14:38