x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

RadioActivity Tool: a damage calculator for Windows Mobile

1 2
C:Amie Page Icon Posted 2021-02-16 9:47 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,669
Location:
United Kingdom
Status:
Can anyone give it a try on a 900C or a 720 and post some screenshots?
 Top of the page
CE Geek Page Icon Posted 2021-02-16 5:36 PM
#
Avatar image of CE Geek
Global Moderator
H/PC Oracle

Posts:
12,284
Location:
Southern California
Status:
Doesn't it require .NET CF 3.5? That would make it impossible to use on the 720.
 Top of the page
C:Amie Page Icon Posted 2021-02-16 6:30 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,669
Location:
United Kingdom
Status:
I thought DutchComputerKid said it was a 2.0?
 Top of the page
DutchComputerKid Page Icon Posted 2021-02-16 9:11 PM
#
Avatar image of DutchComputerKid
H/PC Newbie

Posts:
10
Location:
Netherlands
Status:
Quote
C:Amie - 2021-02-16 6:30 PM

I thought DutchComputerKid said it was a 2.0?


Yeah that confusion makes sense, due to the sorting it does need .NET 3.5.
My attempt from 2 years ago used .NET 2, which turned to a complete failure because how complex the sorting would need to be. That's what I meant

So yes, CE 4.1 or greater is needed as Microsoft specs out for this .NET version. Otherwise, scaling and stuff should be automatic.
 Top of the page
CE Geek Page Icon Posted 2021-02-17 1:18 AM
#
Avatar image of CE Geek
Global Moderator
H/PC Oracle

Posts:
12,284
Location:
Southern California
Status:
Even if it required "only" 2.0, it wouldn't be compatible with the 720. Support for .NET CF 2.0 didn't start until CE 4.x - and, AFAIK, support for 3.5 didn't start until CE 4.2. Has someone gotten it to work on a CE 4.1 device?
 Top of the page
C:Amie Page Icon Posted 2021-02-17 9:46 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,669
Location:
United Kingdom
Status:
Quote
CE Geek - 2021-02-17 1:18 AM

Even if it required "only" 2.0, it wouldn't be compatible with the 720. Support for .NET CF 2.0 didn't start until CE 4.x - and, AFAIK, support for 3.5 didn't start until CE 4.2. Has someone gotten it to work on a CE 4.1 device?
You're right, I've got my releases muddled in my mind, it's up to 1.0 SP3 that works on the 720. 2.0 and 3.x should be fine on a CE4+ device.
 Top of the page
DutchComputerKid Page Icon Posted 2021-02-17 1:12 PM
#
Avatar image of DutchComputerKid
H/PC Newbie

Posts:
10
Location:
Netherlands
Status:
Quote
CE Geek - 2021-02-17 1:18 AM

Even if it required "only" 2.0, it wouldn't be compatible with the 720. Support for .NET CF 2.0 didn't start until CE 4.x - and, AFAIK, support for 3.5 didn't start until CE 4.2. Has someone gotten it to work on a CE 4.1 device?


Ah yes, 4.2. My bad
 Top of the page
hpc:factor« View previous thread · Developers Arena · View next thread »
1 2
Jump to forum:
Seconds to generate: 0.109 - Cached queries : 46 - Executed queries : 26
Server Time now is: Tuesday, 18 May 2021 - 21:19