x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

Windows 98- Adobe Shockwave Player

NarakuITA Page Icon Posted 2022-06-26 2:27 PM
#
Avatar image of NarakuITA
Subscribers
H/PC Philosopher

Posts:
267
Location:
Italy
Status:
I have installed Adobe Shockwave Player 10.3.0.24 for Windows 98se, as well as other older older versions. But when I start an application, which uses Shockwave Player, it always tells me that it is not present in the computer and must be installed! When I had Windows 95, I didn't have to install anything! Why in Windows 98if I have these problems?
I tried various versions, without success, up to Shockwave Player 7. This version detects it, but the program does not start, giving errors.




Edited by NarakuITA 2022-06-26 2:27 PM
 Top of the page
C:Amie Page Icon Posted 2022-06-26 5:22 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
16,505
Location:
United Kingdom
Status:
Does the ini file exist with the information stated as being required?
 Top of the page
NarakuITA Page Icon Posted 2022-06-27 12:10 AM
#
Avatar image of NarakuITA
Subscribers
H/PC Philosopher

Posts:
267
Location:
Italy
Status:
The ini file? What file I don't understand.


The only thing is the following link I think he tries to download version 7.02
http://www.macromedia.com/shockwave/download/?P1_Prod_Version=SWArc...

Edited by NarakuITA 2022-06-27 12:37 AM
 Top of the page
C:Amie Page Icon Posted 2022-06-27 7:36 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
16,505
Location:
United Kingdom
Status:
Read your own error message. The first one.
It says it can't find its config file. Try and find the file and see what it says
 Top of the page
NarakuITA Page Icon Posted 2022-06-27 9:21 AM
#
Avatar image of NarakuITA
Subscribers
H/PC Philosopher

Posts:
267
Location:
Italy
Status:
The only file I found is the following RemoteSave.ini

[Palette] 
SystemFriendly=1
 Top of the page
C:Amie Page Icon Posted 2022-06-27 9:52 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
16,505
Location:
United Kingdom
Status:
What versions of shockwave have you tried?
http://www.oldversion.com/windows/adobe-shockwave/
 Top of the page
NarakuITA Page Icon Posted 2022-06-27 11:22 AM
#
Avatar image of NarakuITA
Subscribers
H/PC Philosopher

Posts:
267
Location:
Italy
Status:
I have tried various versions of 11, 10, 9 and 8, to get to 7.03 which is the only one it detects, but from that error.
All the others, it tells me it hasn't found the program, and tells me to download and install it.
I don't understand, it really doesn't make sense. On win95 it worked.
I wouldn't want it to be tied to some IE update

 Top of the page
C:Amie Page Icon Posted 2022-06-27 11:23 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
16,505
Location:
United Kingdom
Status:
Try running the installer from the C:\?
 Top of the page
NarakuITA Page Icon Posted 2022-06-27 1:15 PM
#
Avatar image of NarakuITA
Subscribers
H/PC Philosopher

Posts:
267
Location:
Italy
Status:
Quote
C:Amie - 2022-06-27 11:23 AM

Try running the installer from the C:\?

is a CD:
https://archive.org/details/PCinside02

I have installed a virtual machine with Windows 95C with no updates. The program on the CD works perfectly!
But why??
Even windows 2000, installed on a virtual machine, does not give any problems!

Windows 98 asks me for this damn Shockwave Player !!


Edited by NarakuITA 2022-06-27 1:20 PM
 Top of the page
NarakuITA Page Icon Posted 2022-06-27 2:07 PM
#
Avatar image of NarakuITA
Subscribers
H/PC Philosopher

Posts:
267
Location:
Italy
Status:
So I installed windows 98 on virtual machine and guess what happened? The program works !!!! Now go figure out why ?!

EDIT:
I understand the problem, it is Unofficial Win98 SE Service Pack 2.1c v3.
If I install that, it creates this problem!

Edited by NarakuITA 2022-06-27 2:27 PM
 Top of the page
C:Amie Page Icon Posted 2022-06-27 5:54 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
16,505
Location:
United Kingdom
Status:
Ah, yeah, those things are always shady.
 Top of the page
NarakuITA Page Icon Posted 2022-06-28 9:23 AM
#
Avatar image of NarakuITA
Subscribers
H/PC Philosopher

Posts:
267
Location:
Italy
Status:
I noticed another problem with the nusb36e Windows 98 USB 2.0 installation file.
https://www.vogonsdrivers.com/getfile.php?fileid=1035&menustate=0
I have installed this update and it works great, however it is only compatible with the English language. In fact, the start menu is no longer in Italian. Is there a way to restore the Italian language? This problem was solved by Unofficial Win98 SE Service Pack 2.1c v3, however this unofficial update caused me problems so I had to delete it and restore windows.
Is there a way, after installing the USB drivers of this package, to restore the Italian language in the start menu?
 Top of the page
C:Amie Page Icon Posted 2022-06-28 9:43 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
16,505
Location:
United Kingdom
Status:
No idea. These are all horrible hacks and non part of the official patching strategy. I know nothing about it as it doesn't interest me.

If you need more advanced USB functionality - which you said earlier several times that you didn't - try Windows Millennium or 2000 and see how they handle on the hardware. You might be pleasantly surprised, even with the Pentium 100.
 Top of the page
NarakuITA Page Icon Posted 2022-06-28 10:02 AM
#
Avatar image of NarakuITA
Subscribers
H/PC Philosopher

Posts:
267
Location:
Italy
Status:
Ok, I solved it, recovering the files in Italian and restoring them. XD
 Top of the page
NarakuITA Page Icon Posted 2022-06-28 10:45 AM
#
Avatar image of NarakuITA
Subscribers
H/PC Philosopher

Posts:
267
Location:
Italy
Status:
Listen, by any chance can you find the file to install microsoft layer for unicode for windows 98? My IBM machine does not have internet access and therefore cannot automatically download the file. I need the one that can be installed manually.

EDIT:
Ok solved!

Edited by NarakuITA 2022-06-28 1:31 PM
 Top of the page
Jump to forum:
Seconds to generate: 0.109 - Cached queries : 72 - Executed queries : 9
Server Time now is: Wednesday, 17 August 2022 - 17:17