x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

D-Link DWL-650 Driver help.

Underline Page Icon Posted 2006-07-26 2:28 PM
#
Avatar image of Underline
H/PC Newbie

Posts:
20
Location:
United States
Status:
I've looked all over for a subsutute driver for my D-Link DWL-650. I have a HP Jornada 720 with windows CE 2000. I used Chris De Herrera's Windows CE website, and gave me the link to the Compaq WL100 driver for Pocket PC 2000. The driver was missing from HP. I need a special driver.
 Top of the page
cmonex Page Icon Posted 2006-07-26 2:50 PM
#
Avatar image of cmonex
H/PC Oracle

Posts:
16,175
Location:
Budapest, Hungary
Status:
is this the cardbus or the 16 bit version?
 Top of the page
Underline Page Icon Posted 2006-07-26 3:16 PM
#
Avatar image of Underline
H/PC Newbie

Posts:
20
Location:
United States
Status:
16 bit
 Top of the page
cmonex Page Icon Posted 2006-07-26 3:49 PM
#
Avatar image of cmonex
H/PC Oracle

Posts:
16,175
Location:
Budapest, Hungary
Status:
if yours has only one led on the card you just have to use the intersil drivers on this site.

if it has two leds then search on this forum, you'll find a thread specifically on this version of the 650
 Top of the page
jmgunzel Page Icon Posted 2006-07-26 4:00 PM
#
Avatar image of jmgunzel
Factorite (Junior)

Posts:
35
Location:
TX
Status:
I can only tell you what I do with my MP790 (hpc2000 on MIPS). I'd used - with passing success - the compaq driver FOR HPCPro (2.11). The compaq driver for HPC2000 didn't seem to work. I eventually landed on the so-called "PRISM 2.5 reference driver" (for mips, hpc2000 which might also be called wince30).

And I use it for my dlink dwl-650. No probs. Before I stumbled across the PRISM 2.5 drivers, I HAD been using the compaq (WL100?) driver for HPCPro (2.11) and had reasonable success, with one very minor quirk about a very momentary freeze if you eject the card when the power's still on.
 Top of the page
Underline Page Icon Posted 2006-07-26 4:07 PM
#
Avatar image of Underline
H/PC Newbie

Posts:
20
Location:
United States
Status:
Every time I plug in the PC card, one light turns on than turns off. I run any wireless LAN program and it says that it can't connect. I tried every program from Compaq to Prism. What do I do ???

Edited by Underline 2006-07-26 4:21 PM
 Top of the page
cmonex Page Icon Posted 2006-07-26 6:58 PM
#
Avatar image of cmonex
H/PC Oracle

Posts:
16,175
Location:
Budapest, Hungary
Status:
Underline, will you answer my question about the leds? is there one or two? we need to know that to give you the correct driver
 Top of the page
Underline Page Icon Posted 2006-07-26 9:22 PM
#
Avatar image of Underline
H/PC Newbie

Posts:
20
Location:
United States
Status:
Quote
cmonex - 2006-07-26 6:58 PM

Underline, will you answer my question about the leds? is there one or two? we need to know that to give you the correct driver



1 LED, sorry
 Top of the page
cmonex Page Icon Posted 2006-07-26 10:54 PM
#
Avatar image of cmonex
H/PC Oracle

Posts:
16,175
Location:
Budapest, Hungary
Status:
good news!! go to the support section and get the intersil drivers. forget the crap compaq driver.
or go to the HCL and get the hawking driver from there (for hpc2000).
driver name will be PRISMNDS.
 Top of the page
Underline Page Icon Posted 2006-07-26 11:04 PM
#
Avatar image of Underline
H/PC Newbie

Posts:
20
Location:
United States
Status:
Which one do you recomend to install?
 Top of the page
Underline Page Icon Posted 2006-07-26 11:50 PM
#
Avatar image of Underline
H/PC Newbie

Posts:
20
Location:
United States
Status:
Look below

Edited by Underline 2006-07-26 11:52 PM
 Top of the page
Underline Page Icon Posted 2006-07-26 11:51 PM
#
Avatar image of Underline
H/PC Newbie

Posts:
20
Location:
United States
Status:
Well, I give up, (It may be the item, I got it severly damaged at a yard sale) I recently bought the Linksys WPC11 V3. Thanks all, especially CmoneX. It's funny, it had no cover, I was using a computer chip!
 Top of the page
Jump to forum:
Seconds to generate: 0.203 - Cached queries : 68 - Executed queries : 10