x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
 
 

Unable to load ActiveSync 3.8 after uninstalling ActiveSync 4.0 or 4.1

CESD-S-0093

Applies To:

  • ActiveSync 3.0, 3.1, 3.5, 3.6, 3.7, 3.7.1, 3.8

Overview:

After uninstalling ActiveSync 4.0 or 4.1, the installation of ActiveSync 3.8 was successful, however you are unable to launch the ActiveSync program.


More Info:

The uninstallation routine for ActiveSync 4.x intentionally leaves behind a API file that is used by Microsoft Office. The presence of this API resource library causes the WCESMgr application process to automatically terminate upon execution.


How-to Guide:

To restore your ActiveSync installation to version 3.8 from 4.x.

  1. Close all applications
  2. Close all running Microsoft Office processes
  3. Uninstall all instances of Microsoft ActiveSync
  4. Using Windows Explorer navigate to:
    %SYSTEMDRIVE%\Windows\System32
    -or-
    %SYSTEMDRIVE%\Winnt\System32
  5. Locate and Delete the file:
    RAPI.dll
  6. Reboot your computer

Once the computer has rebooted, log-in with administrative permissions and proceed to reinstall ActiveSync 3.8 as normal.