x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

I think I'm officially Number 1 now

1 2 3 4
CE Geek Page Icon Posted 2009-07-17 5:40 PM
#
Avatar image of CE Geek
Global Moderator
H/PC Oracle

Posts:
12,433
Location:
Southern California
Status:
I've been trying for the past few weeks to get cmonex to list her devices in the H/PC Census, because I didn't like being shown as having the largest H/PC collection on earth when I knew that she had more than I had. But it may be academic now - I just got a sweet deal on a lot of ViewSonic V212s (seven to be exact). Two work perfectly; one works fine but the whole display has a funny green tint; two boot to some kind of corporate desktop and then shut off; one has a nonworking display; and one won't boot at all.

Nice to have a CE 5 device that actually has instant-on and true suspend - and which I can sync to my PC. Now to try out some stuff on it. One thing I intend to do is install .NET CF 3.5, which I haven't had a chance to check out yet.

Now, if I can just track down a V212 ROM image so I can reflash the two with the corporate desktop.
 Top of the page
CAuser Page Icon Posted 2009-07-17 6:21 PM
#
Avatar image of CAuser
H/PC Sensei

Posts:
1,278
Location:
Silicon Valley, USA
Status:
I got 4 and sold 1. So, you have more V212's than I do.
 Top of the page
CE Geek Page Icon Posted 2009-07-17 9:14 PM
#
Avatar image of CE Geek
Global Moderator
H/PC Oracle

Posts:
12,433
Location:
Southern California
Status:
Still trying to sync. If I connect using a USB cable from the USB client port, the "Found New Hardware" balloon pops up in Windows XP, identifying the device by the name I gave it, but XP can't find a driiver. Is there a USB sync driver for the V212? I've had some trouble with ActiveSync Partnership Creator on my PC, so I'm wondering if there's a way to make the direct connection the first time. (There appears to be an IrDA port on the V212, but there's nothing anywhere in the Control Panel to enable it.)

I have a V110 that I don't use any more, and I'm thinking I may swap its display with the nonworking one in one of the V212s.
 Top of the page
CAuser Page Icon Posted 2009-07-18 1:27 AM
#
Avatar image of CAuser
H/PC Sensei

Posts:
1,278
Location:
Silicon Valley, USA
Status:
Syncing v212 with XP pro works fine for me as XP pro automatically recognizes v212.
 Top of the page
CE Geek Page Icon Posted 2009-07-18 8:58 AM
#
Avatar image of CE Geek
Global Moderator
H/PC Oracle

Posts:
12,433
Location:
Southern California
Status:
XP Home recognizes mine too, but goes to the "Found New Hardware" wizard instead of opening ActiveSync. The icon for the V212 in this wizard is a question mark, indicating that it's an unknown device type. (I'm connecting directly between the V212 and the PC with a USB cable between the USB mini-B port on the V212 and the USB port on my PC.
 Top of the page
C:Amie Page Icon Posted 2009-07-18 12:23 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
16,633
Location:
United Kingdom
Status:
point the driver wizard to c:\program files\microsoft activesync\drivers, see if it picks up from there.
 Top of the page
CE Geek Page Icon Posted 2009-07-18 8:14 PM
#
Avatar image of CE Geek
Global Moderator
H/PC Oracle

Posts:
12,433
Location:
Southern California
Status:
Three perfectly working V212s now. I swapped out the green display with the one from the non-booting V212, and that display is perfect.

Now if I can just figure out how to get them to sync.
 Top of the page
CE Geek Page Icon Posted 2009-07-19 3:56 AM
#
Avatar image of CE Geek
Global Moderator
H/PC Oracle

Posts:
12,433
Location:
Southern California
Status:
CAuser, which version of ActiveSync are you using? I'm using 3.8, and I'm wondering if I need 4.x to sync with the V212.
 Top of the page
C:Amie Page Icon Posted 2009-07-19 5:37 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
16,633
Location:
United Kingdom
Status:
Don't let it scan for rivers, force install it with the driver in the as\drivers folder by using the 'I will choose' option in the driver wizard.
 Top of the page
CE Geek Page Icon Posted 2009-07-19 6:06 AM
#
Avatar image of CE Geek
Global Moderator
H/PC Oracle

Posts:
12,433
Location:
Southern California
Status:
I did that too, and I selected "Windows CE USB Device," but it said "(Unable to find any drivers for this device)"

Edited by CE Geek 2009-07-19 6:32 AM
 Top of the page
C:Amie Page Icon Posted 2009-07-19 7:24 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
16,633
Location:
United Kingdom
Status:
Can you export me your PC's HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum and drop it to my email, I will have a look to see if I can see what it is doing.
 Top of the page
CAuser Page Icon Posted 2009-07-19 12:51 PM
#
Avatar image of CAuser
H/PC Sensei

Posts:
1,278
Location:
Silicon Valley, USA
Status:
Quote
CE Geek - 2009-07-19 12:56 AM

CAuser, which version of ActiveSync are you using? I'm using 3.8, and I'm wondering if I need 4.x to sync with the V212.


On my XP pro machine, I used AS 4.5.0 (Build 5096) and successfully synced v212 with the host PC.
On my W2K machine, I used AS 3.8.0 (Build 5004) and failed to sync v212 (Windows update has no driver for it).
 Top of the page
CE Geek Page Icon Posted 2009-07-19 3:05 PM
#
Avatar image of CE Geek
Global Moderator
H/PC Oracle

Posts:
12,433
Location:
Southern California
Status:
I was afraid of that. Sounds like the version of wceusbsh.inf I have in \Program Files\Microsoft ActiveSync\drivers doesn't support the V212. If I upgrade to AS 4.5, though, won't I lose the ability to sync with some of my older devices?

C:Amie: the reg key you requested has been e-mailed to you.
 Top of the page
CAuser Page Icon Posted 2009-07-19 3:49 PM
#
Avatar image of CAuser
H/PC Sensei

Posts:
1,278
Location:
Silicon Valley, USA
Status:
I recall I needed AS 4.5 to sync my Axim X51v (WM 6, CE 5.2). Does CE 5 and above need AS 4.5? Did you sync your CE 5 device (3K computer) successfully using AS 3.8?

Edited by CAuser 2009-07-19 3:52 PM
 Top of the page
C:Amie Page Icon Posted 2009-07-19 4:12 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
16,633
Location:
United Kingdom
Status:
Reply sent to you with a new driver, let me know how you get on.
 Top of the page
1 2 3 4
Jump to forum:
Seconds to generate: 0.144 - Cached queries : 73 - Executed queries : 8
Server Time now is: Monday, 26 September 2022 - 10:7