x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

Problem Installing ActiveSync 3.8 on MacOSX10.39/VPC6/Win2K

ArchiMark Page Icon Posted 2005-07-17 4:15 PM
#
Avatar image of ArchiMark
Subscribers
H/PC Sensei

Posts:
1,196
Location:
Silicon Valley
Status:
Have just tried several times unsuccessfully to install MS ActiveSync3.8 on my Mac running VirtualPC v6/Windows 2000.

The installer starts up OK and gets up each time to 92% and then hangs...

I did exit from all the apps that open at startup and show up in the tray at the bottom of the Windows desktop before running the installer.

Have installed other apps before OK in VPC...

Any suggestions??

Thanks,

Mark

 Top of the page
C:Amie Page Icon Posted 2005-07-17 4:47 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
17,974
Location:
United Kingdom
Status:
Here's an old qestion with a new wtwist, I like that.

The ActiveSync 3.x installer will always hand on 92%, no matter what you're installing it on. You simply just need to leave it and in most cases it'll sort itself out within 5 minutes.
Do bear in mind though that the Emulated environment of IA32 under OSX will be significantly slower, so in its own right could extend the time needed for AS to complete the installation.

If you want to cover a few other bases before you try again, empty out your system temp folders (\windows\temp & \document & settings\\local settings\temp), kill off firewalls and anti-virus applications.
 Top of the page
ArchiMark Page Icon Posted 2005-07-17 6:44 PM
#
Avatar image of ArchiMark
Subscribers
H/PC Sensei

Posts:
1,196
Location:
Silicon Valley
Status:
Thanks C:AMIE for your help!

Well, tried again as you suggested....

It's now been almost an hour since the progress bar reached 92%.....

So definitely considerably slower install than on a real PC....

Will give it a bit longer before I pull the plug on it.....maybe I'll get lucky....



Thanks,

Mark

Edited by ArchiMark 2005-07-17 6:47 PM
 Top of the page
C:Amie Page Icon Posted 2005-07-17 7:05 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
17,974
Location:
United Kingdom
Status:
OK, certianly seems like this is a legitimate conflict.

Do you have MS Office installed?
Can you try uninstalling it if you do, also ensure that everything is disconnected from the USB bus. Delete c:\program files\microsoft activesync.

During the install close everything, including tray services. Pull up the task manager and see if MSASYNC.EXE is already being started by the system, if it is, kill it.

Oh, also ensure you've rebooted recently and not been pulling a state restore each time you've been trying to do this.
 Top of the page
ArchiMark Page Icon Posted 2005-07-17 9:38 PM
#
Avatar image of ArchiMark
Subscribers
H/PC Sensei

Posts:
1,196
Location:
Silicon Valley
Status:
Thanks again for your help, C: AMIE !

Turns out all I needed was LOTS of patience...

It only took 2 hours 15 minutes for the install to get to the point where it says "Updating your system...".

It was fairly quick after that point to finish the install!

Connected up my new Sig3 and it connected with desktop right away!

So far works great and I'm almost finished converting the Sig3 to English. I'm following the excellent instructions and file download from the Yahoo HandheldPC group by a guy named Steve.

Onward and upward!....

Mark

 Top of the page
C:Amie Page Icon Posted 2005-07-18 7:29 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
17,974
Location:
United Kingdom
Status:
I knew that VPC 6.0 would be slower than VPC 2004... but on OSX hardware....
 Top of the page
cmonex Page Icon Posted 2005-07-18 8:57 AM
#
Avatar image of cmonex
H/PC Oracle

Posts:
16,175
Location:
Budapest, Hungary
Status:
ArchiMark - 2005-07-18 3:38 AM

Connected up my new Sig3


wow, you're always buying new and new hpc's? or i've mistaken you for someone else on the forum..
 Top of the page
Jump to forum:
Seconds to generate: 0.156 - Cached queries : 65 - Executed queries : 8