x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

gemini1974 Page Icon Posted 2016-01-21 7:14 AM
#
Avatar image of gemini1974
H/PC Newbie

Posts:
12
Location:
United States
Status:
ok im lost in the driver area i found drivers for the click drive thing is i have a pcmcia click drive the one that ya just slide the disk in the pcmcia drive but the software will let me check the disk and format it but wont let me write to it

Edited by gemini1974 2016-01-21 7:19 AM
 Top of the page
Rich Hawley Page Icon Posted 2016-01-21 2:14 PM
#
Avatar image of Rich Hawley
Global Moderator
H/PC Guru

Posts:
7,188
Location:
USA
Status:
Been so so so so long ago...I seem to remember that it would work on my 900 but not 900C, or visa versa...I seem to remember having the same problem as you did as well.
 Top of the page
gemini1974 Page Icon Posted 2016-01-21 11:39 PM
#
Avatar image of gemini1974
H/PC Newbie

Posts:
12
Location:
United States
Status:
thing is it shows the icon in the clock window but the system say i got a pc_card_manufactur wonder if thats the issue
 Top of the page
gemini1974 Page Icon Posted 2016-02-08 7:15 AM
#
Avatar image of gemini1974
H/PC Newbie

Posts:
12
Location:
United States
Status:
i whent back to 3.0 now the iomega drive work i wonder if the CE 4.2 has something to do with it not working?
 Top of the page
1 2
Jump to forum:
Seconds to generate: 0.162 - Cached queries : 61 - Executed queries : 9