x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

Where are the danged ORiNOCO drivers?

bobbarker
bobbarker Page Icon Posted 2005-11-13 5:20 PM
#
Status:
Well something happened to the drivers on my 720 and now my WaveLAN Silver won't work. Nothing. I know the card runs fine, and I've looked for drivers at proxims site, but whatever it is spitting up won't work right. Can't scan for networks, won't connect to anything.
Someone just link me to some good drivers that work?
 Top of the page
C:Amie Page Icon Posted 2005-11-13 5:32 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
17,924
Location:
United Kingdom
Status:
There are drivers in the HCL
 Top of the page
bobbarker
bobbarker Page Icon Posted 2005-11-13 5:53 PM
#
Status:
Yeah, the drivers I got out of there ain't working.
 Top of the page
cmonex Page Icon Posted 2005-11-13 6:52 PM
#
Avatar image of cmonex
H/PC Oracle

Posts:
16,175
Location:
Budapest, Hungary
Status:
bobbarker - 2005-11-13 11:20 PM

Well something happened to the drivers on my 720 and now my WaveLAN Silver won't work. Nothing. I know the card runs fine, and I've looked for drivers at proxims site, but whatever it is spitting up won't work right. Can't scan for networks, won't connect to anything.
Someone just link me to some good drivers that work?


did you have working drivers before?
if you can still start the config utility, but it just won't connect... well that can happen, a reinstall or registry tweaking or hard reset will help.
 Top of the page
bobbarker
bobbarker Page Icon Posted 2005-11-13 7:02 PM
#
Status:
I'd just do a reinstall but my laptop was stolen over the summer so I've gotta find the drivers again and the ones out of the HCL ain't doing it. I've done about 10 seperate installs trying new things each time.
 Top of the page
bobbarker
bobbarker Page Icon Posted 2005-11-13 7:39 PM
#
Status:
I'm thinking my PC Card slot might be dead
My Intel 2011 won't run on my 720 either...although both cards work (tested in laptop).
I do hear something *inside* rattling around and the little backup battery slide thing has a piece missing; I'm worried.
 Top of the page
Jump to forum:
Seconds to generate: 0.132 - Cached queries : 60 - Executed queries : 8