x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

Microsoft Virtual PC x86 Images for Windows CE


[Frozen]
Moderators: C:Amie

Jump to page : 1 2 3
Now viewing page 3 [15 messages per page]

chiark Page Icon Posted 2007-07-19 4:27 AM
#
Avatar image of chiark
H/PC Sensei

Posts:
1,325
Location:
North of England
Status:
Quote
older generation Mac users accepted

accepted and excepted may sound the same, but they don't mean the same

Is there any value in doing a tech refresh of these build images - has anything changed at all?
 Top of the page
Quote Reply
C:Amie Page Icon Posted 2007-07-19 5:54 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
14,998
Location:
Fields End, UK
Status:
No there isn't any purpose. The relay support is for a very specific set of hardware devices, the Virtual PC does not emulate the required hardware so it will never work (without drivers).

If you are doing anything *unintended* with my images, just find a NE2000 adapter.

You know if CE has detected a NIC as it will appear as a device icon in Network & Communications
 Top of the page
Quote Reply
hatespawn Page Icon Posted 2010-05-10 4:34 PM
#
Avatar image of hatespawn
H/PC Newbie

Posts:
1
Location:
Belarus
Status:
I'm Back
i read the replys on saveing and stuff,but its only limited to the vpc image right?if i undo the virtual pc like in a older post and ghost the image,then undo it to a actual pc the nosave limit is gone yes no?becouse its nolonger a SET hard drive with just a few kb's on it
i beleave it was the case,but since i am old and have forgotten,i'll have to do it again and find out hehehe

Edited by hatespawn 2010-05-10 4:37 PM
 Top of the page
Quote Reply
C:Amie Page Icon Posted 2010-05-10 9:02 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
14,998
Location:
Fields End, UK
Status:
You're back... and you've just sucke dup a thread that's been dead for nearly 3 years...

Who were you before?
 Top of the page
Quote Reply
Gelip Page Icon Posted 2013-09-05 8:37 PM
#
Avatar image of Gelip
H/PC Newbie

Posts:
2
Location:
United States
Status:
Thx for this image. Working good on Virtual PC 2007 with sound SB16. Now have built their own WinCE 5.0 x86 with drivers:

    - Realtek RTL8139 NIC & VIA 3059 Audio (Unified) for my real machine with VIA VT8253A South Bridge (Sound AC97)
    - Ensoniq ES1371 (Unified) for sound in VMware hardware 4-5 (Sound Blaster 128 PCI)

My WinCE 5.0 working good in my real machine - network connection & sound and working sound in VMware. Now I need driver for SB16 to make sound also in VirtualPC 2007. I need help how add this to Platform Builder WinCE 5.0. I see that in your image is driver wavedev.dll

P.S. I found also VPC_BSP but this is for WinCE 6 :-(
In this is driver SB16 wavedev2_sb16.dll
 Top of the page
Quote Reply
hpc:factor« View previous thread · News & Editorials · View next thread »

Jump to page : 1 2 3
Now viewing page 3 [15 messages per page]

Frozen
Jump to forum:
Seconds to generate: 0.094 - Cached queries : 58 - Executed queries : 11
Server Time now is: Monday, 18 November 2019 - 0:51