x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

Prebuilt Jornada 7xx linux image

[Frozen]
« Prev ... 17 18 19 20 21 22 23 »
Frozen
rbsfou Page Icon Posted 2009-02-05 1:54 PM
#
Avatar image of rbsfou
Factorite (Elite)

Posts:
169
Location:
United Kingdom
Status:
WPA needs an extra package called wpa_supplicant, as the encryption work is performed by the OS, not the hardware...However i don't think Cisco Aironet 350 cards do WPA (i could be wrong though; i only have experience with 340's).

I'm not on JLime (but seeing this thread has given me a reason to try again), but something like the following has always worked for me on WEP:

iwconfig wlan0 essid STUFF
iwconfig wlan0 enc s:YOURWEPKEY restricted (where key is an ASCII string 5 or 13 characters)
iwconfig wlan0 commit (dependent on driver / hardware stores the wep key in the card)
 Top of the page
star222 Page Icon Posted 2009-05-07 7:54 AM
#
Avatar image of star222
Factorite (Senior)

Posts:
97
Status:
Could it be possible that someone gives please exact and DETAILED Linux Live CD instructions for partitionning and copying files to get the final working result.

I've been working 3 hours on this, I can get a 2 pationnoned (fat16-ext2) Linux Cf card, I copied ext2.tar to ext2 partition and extract, fat16.tar to fat16 partition and extract... no error message. (Cf card is 2G Lexar brand new).

but always get Kernel panic messages whatsoever I try on Jornada 728 after.

Got googled partial infos different places, but nothing easy to understand. Mounted, ext, unmounted, root, console, command lines, etc are easy for linuxians but a real struggle for newbees who lived in the Windows soup for so many years...

So, will wait.... I saw here a few links to what will have been good starting points but all web links dead now
 Top of the page
star222 Page Icon Posted 2009-05-07 9:47 AM
#
Avatar image of star222
Factorite (Senior)

Posts:
97
Status:
problem solved... had just forgot to unmount partitions


now works...
 Top of the page
star222 Page Icon Posted 2009-05-07 9:20 PM
#
Avatar image of star222
Factorite (Senior)

Posts:
97
Status:
Problem with a 3com wireless X-Jack 3CRWE62092B

this Linux flavor (IceWM) here do not recognize this wifi card (which works with Windows CE HPC 2000)... on my jornada 728.

Any idea what I could do to make it work?

In console, the command iwconfig tells me: ' lo no wireless'
Trying to use a Wlan config software does not recognize my rooter signal.

Note: I'm Linux newbie, so I need please detailled instructions, command lines in console, I'm not too much familiar with... but willing to learn more everyday.

thanks if you have any suggestion.

 Top of the page
RTFM
RTFM Page Icon Posted 2009-05-07 9:34 PM
#
Status:
Get a different wifi card. 3com wifi cards have been known to be problematic under linux. Very few work. Same goes for 3com ethernet cards. You can thank 3com for not sharing their driver code like other manufacturers do, so a proper driver cant easily be made for 'other' operating systems.

Best bet are orinoco/lucent/2wire cards and anything prism based.

Cheers.
 Top of the page
Swordfish
Swordfish Page Icon Posted 2010-02-12 4:43 AM
#
Status:
Curious about the gpe (only link still working)

Does it contain wpa_supplicant (not in TFM and I did R?
It has most of the apps I want, but is the hostap driver patched for aircrack?
What kernel is it?
 Top of the page
qkall at work
qkall at work Page Icon Posted 2010-02-12 6:17 AM
#
Status:
not sure about wpa (tho i kind of suspect it doesn't work) but both mimerape.org links work fine... including the dev build (tho i really recommend the regular icewm build)
 Top of the page
Swordfish
Swordfish Page Icon Posted 2010-02-12 8:30 PM
#
Status:
Quote
qkall at work - 2010-02-12 6:17 AM

not sure about wpa (tho i kind of suspect it doesn't work) but both mimerape.org links work fine... including the dev build (tho i really recommend the regular icewm build)


WPA does work if you have either a WPC11 v3 network card flashed to 1.8.2 or higher or a Netgear MA401 flashed with the WPC firmware to 1.8.2 or higher, and the wpa_supplicant file. (1.8.4 has high packet loss, stick with 1.8.2)

I have used Icewm before, now using jlime and would like to go to the GPE build, but it would be a pain to patch hostap for aircrack etc. I guess I am really just being lazy and wondering how much work I will have to do to it.
 Top of the page
giomexes Page Icon Posted 2010-11-29 10:05 PM
#
Avatar image of giomexes
H/PC Newbie

Posts:
2
Location:
Spain
Status:
Hi there,

Below is a post I made in the Jlime forums, asking for help with getting intelligible sound from my Jornada 720 while successfully playing wmv streams with mplayer.

Since I'm using RTFM's j7xx-rootfs-2.4kernel-05-01-08.tar.bz2 kernel with his 7xx-gpe-06.tar.bz2 userland which he released in a post earlier on in this hpc:factor thread, I thought I'd ask everyone here on the hpc:factor forums for help too.

Cheers!

============================
http://www.hpcfactor.com/forums/forums/thread-view.asp?tid=8402&start=331&posts=338

Post subject: Garbled or no sound from mplayer out of Jornada 720 speaker

Hi everyone,

I don't know if this is the right place for application problems, especially since this one is not strictly speaking even on Mongo, but I think the problem is probably common to mplayer running on any Jornada 720 so I'll ask for help here because the solution will be helpful to readers here (unless I'm advised of a better place for my query).

I want to listen to streaming wmv radio on my Jornada 720, because I was unable to get mplayer installed on my Jornada 680 to try listening to it there (that's a whole other topic - even using the opkg-prepare script, mplayer failed to install on the 680, though I plan to revisit that at a later date).

Because JLime's 2.6 kernels don't yet support sound, I used wicked74's j7xx-rootfs-2.4kernel-05-01-08.tar.bz2 kernel with his 7xx-gpe-06.tar.bz2 (with 720.b0x.com's gpe desktop) userland (all from http://jlime.com/downloads/releases/other/700/).

mplayer ran smoothly on my Jornada 720 with that build, and streaming mp3 radio sounded great from the speaker.

But when I tried streaming wmv radio, mplayer again ran smoothly on my Jornada 720 with that build, but all I got from the speaker was an unintelligible scratchy garble.

I know the Jornada 720 has a rather limited speaker which might cause this problem, so I reconfigured mplayer and reduced the bandwidth from 44khz to 8khz, but this made no difference.
The input bitrate of the wmv stream was 96kbs, but I couldn't find a way to configure mplayer to reduce the output bitrate to see if that helped.

I then tried streaming real audio radio, and again mplayer ran smoothly on my Jornada 720 with that same build, but this time all I got was silence from the speaker.

So I'd be very grateful for any help with solving this problem - it'd be a real win for JLime getting streaming wmv radio working, since it was one of the things Jornadas couldn't do with Win CE although many owners wanted it (maybe there was a successful hack, but I never verified that).

Thanks!
 Top of the page
giomexes Page Icon Posted 2010-11-30 11:39 AM
#
Avatar image of giomexes
H/PC Newbie

Posts:
2
Location:
Spain
Status:
Hi again,

Just realised the URL I put in my post above linking to my posts on this problem in the JLime forums was wrong (I linked to this thread!).

It should have been:-
-------
http://jlime.com/forum/viewtopic.php?f=79&t=3063&p=11006
-------

As I say in my 2nd post there, after poking about on the web, I think the application 'ffplay' might solve my problem.

So I thought I'd also put out a request here asking if anyone was able to compile that as an .ipk into wicked74's 7xx-gpe-06.tar.bz2 userland, and also into the Mongo userland for when Jlime's 2.6 kernel finally has sound capabilities.

I'd be most grateful!
 Top of the page
jorel101 Page Icon Posted 2011-04-01 7:29 PM
#
Avatar image of jorel101
Factorite (Elite)

Posts:
218
Location:
Los Angeles
Status:
Is this the latest greatest RTFM build? http://jlime.com/downloads/releases/other/700/
I know freshells is gone and I tried looking up that hostwork site but could not find any info on the jornada build there.... anybody have a solid link other than the one above?
 Top of the page
q @ work
q @ work Page Icon Posted 2011-04-07 9:37 PM
#
Status:
hey sorry forgot about this thread. ok so my domain is obviously gone but if you tkae the mimerape links and replace mimerape.org with qkall.snigle.net they should work. email my account if it doesn't (can't promise i'll remember to check this out when i get home)
 Top of the page
jorel101 Page Icon Posted 2011-04-07 10:47 PM
#
Avatar image of jorel101
Factorite (Elite)

Posts:
218
Location:
Los Angeles
Status:
hrm looks like qkall.snigle.net forwards to mimerape.org then i get a message back saying the domain is not found... did i do something wrong??

Edited by jorel101 2011-04-07 10:48 PM
 Top of the page
q at work
q at work Page Icon Posted 2011-07-05 7:52 PM
#
Status:
 Top of the page
« Prev ... 17 18 19 20 21 22 23 »
Frozen
Jump to forum:
Seconds to generate: 0.218 - Cached queries : 62 - Executed queries : 12