x
This website is using cookies. We use cookies to ensure that we give you the best experience on our website. More info. That's Fine
HPC:Factor Logo 
 
Latest Forum Activity

J720 and Xircom CreditCard Ethernet

Moderators: CE Geek, Rich Hawley

Jump to page : 1
Now viewing page 1 [15 messages per page]

Ozyg Page Icon Posted 2007-04-04 1:57 PM
#
Avatar image of Ozyg
H/PC Newbie

Posts:
4
Location:
Cracov
Status:
Hello,

I've just got hold of 16-bit ethernet card (Xircom CreditCard, CE3B-100BTX) and I have a small problem with it. When I insert it into PCMCIA slot, everything's OK. Jornada asks if I want to use PC Card on battery power, then freezes for a while and everything seems to work. Link Integrity LED lights up and Link Activity blinks a few times.
It continues blinking when I open some page in IE, but if I try to open another one, it stops and IE shows an error. From there on, Jornada behaves as if there was no network adapter at all. If I re-insert card, it still doesn't work. Soft-reset is the only way to get it working again.
So, my question is: Does anyone know a way to fix my problem? Or do I have to look for another ethernet card?
 Top of the page
gorgon5 Page Icon Posted 2007-04-07 5:11 AM
#
Avatar image of gorgon5
Factorite (Elite)

Posts:
104
Location:
Seattle
Status:
I've had the same problem with this card. I saw something in the archives about suspending and resuming to make it work, but for me that lets it load about half a page before it freezes.
 Top of the page
Ozyg Page Icon Posted 2007-04-09 4:00 PM
#
Avatar image of Ozyg
H/PC Newbie

Posts:
4
Location:
Cracov
Status:
Seems like some of these cards actually work with J720. Maybe it depends on the card revision?
 Top of the page
koenigssohn Page Icon Posted 2019-11-04 11:36 AM
#
Avatar image of koenigssohn
Subscribers
H/PC Newbie

Posts:
9
Location:
Germany
Status:
12 Years later an the same problem with a J710 like "OZYG" described. I bought this card on ebay because ist it is in the list of the compatible LAN Cards for the J710/J720.
I am not sure, if it is a problem with the card itself, or the reason is the problem with the bad browsers (Internetexplorer or Redgear+Opera) and the complex Webpages today.

 Top of the page
C:Amie Page Icon Posted 2019-11-07 10:39 AM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,376
Location:
United Kingdom
Status:
We have had an end user mark the card as compatible with the 720, so it could be a specific variant.

Can you transcribe all identification info from the back/front of your 'issue' card and I'll add a note to the HCD
https://www.hpcfactor.com/hcl/detail.asp?hcdid=95
 Top of the page
koenigssohn Page Icon Posted 2019-11-12 8:32 PM
#
Avatar image of koenigssohn
Subscribers
H/PC Newbie

Posts:
9
Location:
Germany
Status:
I testet again and have the followngs news:
The card works well to connect to the internet for example with Total Commander (FTP Function) and else with Winamp and GS Player while streaming internet radio.

The connection stucks only when I wanted to use the internet explorer.
After a soft reset the connection is avaiable again.

It's only a browser problem
 Top of the page
C:Amie Page Icon Posted 2019-11-12 9:17 PM
#
Avatar image of C:Amie
Administrator
H/PC Oracle

Posts:
15,376
Location:
United Kingdom
Status:
Could you try running Opera to see if the problem persists? Also attempting a SMB transfer would be worth a test if you can.
 Top of the page
koenigssohn Page Icon Posted 2019-11-15 5:15 PM
#
Avatar image of koenigssohn
Subscribers
H/PC Newbie

Posts:
9
Location:
Germany
Status:
Hello C:Amie,

here are the front and backk dadat from the LAN card

Front:
Xircom Credit Card Ethernet 10/100 Ready

Back:
S/N E753419 04B3D
CE3B-100BTX


Sorry i am not an IT Specialist. So i donĀ“t know how to test the SMB transfer.

I think not that it can be a big issue, because Internetradio and FTP works.

 Top of the page
koenigssohn Page Icon Posted 2019-11-28 6:47 PM
#
Avatar image of koenigssohn
Subscribers
H/PC Newbie

Posts:
9
Location:
Germany
Status:
Hello C:Amie,

now i got a Xircom Compact Card Ethernet 10 to test.
It works great . No problems like described above.

So the problem was the card i used before (Xircom Credit Card Ethernet 10/100 Ready).

Thanks for help to all here.
 Top of the page
Ph312nando Page Icon Posted 2020-08-05 6:56 AM
#
Avatar image of Ph312nando
H/PC Newbie

Posts:
1
Location:
Brazil
Status:
I have the same problem, in description readme.txt of manufacturer, the specification is

"Use the matrix below to decide which .cab file you should use to install on your system." Windows CE 2.0 / Windows CE 2.11

If you try to access shared folder in a "samba-linux" protocol, the same problem happens, it is not only in IE that this occurs

I used one HP Jornada 728 with StrongArm CPU, and i know model OSI and TCP/IP, and this driver have problem for work in WINCE 3.0, but i dont know if in other models with WINCE 3.0 have the same problem. I have too one 690e, and I can say that, the jornada 690e worked perfectly with this driver, and dont halt, but the journey 690e uses windows ce 2.11, the same as the manufacturer indicates.

In my view, and I may be mistaken, this driver for not being made for wince3, it bugs the application or transport layer of the TCP/IP model, and that explains why some applications crash and others don't it. I would need to reprogram this driver, but without the source code it is impossible to do this, if someone finds it I can try to solve it. Thanks.
 Top of the page
hpc:factor« View previous thread · Handheld PC 2000 · View next thread »

Jump to page : 1
Now viewing page 1 [15 messages per page]

Jump to forum:
Seconds to generate: 0.046 - Cached queries : 63 - Executed queries : 11
Server Time now is: Sunday, 25 October 2020 - 7:56